<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Could the business you run be eligible for a financial grant? - Essex-TV</title>
<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.essex-tv.co.uk/wp/xmlrpc.php" />
<link rel="shortcut icon" type="image/x-icon" href="https://essex-tv.co.uk/wp/wp-content/uploads/2015/11/logo-social.jpg">
<link rel="apple-touch-icon" href="https://essex-tv.co.uk/wp/wp-content/uploads/2015/11/logo-social.jpg" />
<link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Montserrat:100,200,300,400,500,600,700,800,900,300italic,400italic|Arvo:100,200,300,400,500,600,700,800,900,300italic,400italic|Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<link rel="canonical" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Could the business you run be eligible for a financial grant? - Essex-TV" />
<meta property="og:description" content="Funding is available to support businesses including self-employed businesses that have not been included in the existing national and local coronavirus financial support schemes or where income, including financial support, has been unable to cover business costs. The additional business support funding provides grants of..." />
<meta property="og:url" content="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/" />
<meta property="og:site_name" content="Essex-TV" />
<meta property="article:publisher" content="https://www.facebook.com/TheEssexTV/" />
<meta property="article:author" content="https://www.facebook.com/Capt.Martino" />
<meta property="article:section" content="Buzz" />
<meta property="article:published_time" content="2021-04-15T10:39:50+00:00" />
<meta property="og:image" content="https://www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town-1024x485.jpeg" />
<meta property="og:image:secure_url" content="https://www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town-1024x485.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Funding is available to support businesses including self-employed businesses that have not been included in the existing national and local coronavirus financial support schemes or where income, including financial support, has been unable to cover business costs. The additional business support funding provides grants of..." />
<meta name="twitter:title" content="Could the business you run be eligible for a financial grant? - Essex-TV" />
<meta name="twitter:site" content="@essextv" />
<meta name="twitter:image" content="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?fit=2304%2C1092&#038;ssl=1" />
<meta name="twitter:creator" content="@essextv" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.essex-tv.co.uk/","sameAs":["https://www.facebook.com/TheEssexTV/","https://www.instagram.com/TheEssexTV","https://www.linkedin.com/company/essex-tv","https://www.youtube.com/channel/UCb8PzxCNgZPF_Lfj-sHe1CA","https://twitter.com/essextv"],"@id":"https://www.essex-tv.co.uk/#organization","name":"Essex TV","logo":"https://essex-tv.co.uk/wp/wp-content/uploads/2016/04/content-restrict-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Feed" href="https://www.essex-tv.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Comments Feed" href="https://www.essex-tv.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Could the business you run be eligible for a financial grant? Comments Feed" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73842362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73842362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.essex-tv.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/style.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_awesome-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/font-awesome/css/font-awesome.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font_elegant-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/elegant-icons/style.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linea_icons-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/linea-icons/style.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/stylesheet.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='qode_print-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/print.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/style_dynamic.css?ver=1481535118' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/responsive.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/style_dynamic_responsive.css?ver=1481535118' type='text/css' media='all' />
<link rel='stylesheet' id='vertical_responsive-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/vertical_responsive.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css' href='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/css/custom_css.css?ver=1481535118' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.16.1' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.essex-tv.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/www.essex-tv.co.uk\/wp\/wp-admin\/admin-ajax.php","nonce":"d28f2974a0","favorite":"Save for later\u00a0\u00a0<i class=\"fa fa-heart-o\" ><\/i>","favorited":"Saved\u00a0\u00a0<i class=\"fa fa-heart\"><\/i>","includecount":"","indicate_loading":"1","loading_text":"One Sec","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/www.essex-tv.co.uk\/wp\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2'></script>
<link rel='https://api.w.org/' href='https://www.essex-tv.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essex-tv.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.essex-tv.co.uk/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.17" />
<link rel='shortlink' href='https://wp.me/p7ulst-aJB' />
<link rel="alternate" type="application/json+oembed" href="https://www.essex-tv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essex-tv.co.uk%2Fcould-the-business-you-run-be-eligible-for-a-financial-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.essex-tv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essex-tv.co.uk%2Fcould-the-business-you-run-be-eligible-for-a-financial-grant%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.essex-tv.co.uk/wp/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.essex-tv.co.uk/wp/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css"> div[class*="bti-lm-col-"], div[class*="bti-lm-col2-"] { float: left; } .bti-lm-col2-1-1 { width: 100%; } div[class*="bti-lm-col2-2-"] { width: 50%; } div[class*="bti-lm-col2-3-"] { width: 33.33%; } div[class*="bti-lm-col2-4-"] { width: 25%; } div[class="bti-lm-col2-item"] { float: none; } .bti-lm-col-1-1 { width: 100%; } .bti-lm-col-2-1 { width: 50%; } .bti-lm-col-2-2 { width: 100%; } .bti-lm-col-3-1 { width: 33.3%; } .bti-lm-col-3-2 { width: 66.6%; } .bti-lm-col-3-3 { width: 99.9%; } .bti-lm-col-4-1 { width: 25%; } .bti-lm-col-4-2 { width: 50%; } .bti-lm-col-4-3 { width: 75%; } .bti-lm-col-4-4 { width: 100%; } .bti-lm-a-2-1 { margin-right: 50%; } .bti-lm-a-3-1 { margin-right: 33.3%; } .bti-lm-a-3-2 { margin-right: 66.6%; } .bti-lm-a-4-1 { margin-right: 25%; } .bti-lm-a-4-2 { margin-right: 50%; } .bti-lm-a-4-3 { margin-right: 75%; } .bti-lm-b-2-1 { margin-left: 50%; } .bti-lm-b-3-1 { margin-left: 33.3%; } .bti-lm-b-3-2 { margin-left: 66.6%; } .bti-lm-b-4-1 { margin-left: 25%; } .bti-lm-b-4-2 { margin-left: 50%; } .bti-lm-b-4-3 { margin-left: 75%; } .bti-lm-clear { clear: both; } @media (max-width: 480px) { div[class^="bti-lm-a-"], div[class^="bti-lm-b-"] { margin-left: 0%; margin-right: 0%; } div[class^="bti-lm-col-"],div[class^="bti-lm-col2-"] { width: 100%; } } </style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41267 single-format-standard  vertical_menu_enabled side_area_uncovered_from_content qode-theme-ver-9.1.3 wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
<section class="side_menu right  side_area_alignment_left">
<div class="side_menu_title">
<h5>My Saved Shows</h5>
</div>
<a href="#" target="_self" class="close_side_menu"></a>
<div id="text-17" class="widget widget_text posts_holder"> <div class="textwidget"><ul class="favorites-list " data-userid="" data-siteid="1" data-includebuttons="false" data-includelinks="true" data-includethumbnails="false" data-includeexcerpts="false" data-thumbnailsize="thumbnail" data-nofavoritestext="You haven't saved any shows yet!" data-posttypes="post,page,attachment,portfolio_page,popup"><ul data-postid="0" data-nofavorites class="no-favorites">You haven't saved any shows yet!</ul></ul>
</div>
</div> </section>
<div class="wrapper">
<div class="wrapper_inner">

<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-50398491-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

<aside class="vertical_menu_area with_scroll light">
<div class="vertical_menu_area_inner">
<div class="vertical_area_background"></div>
<div class="vertical_logo_wrapper">
<div class="q_logo_vertical">
<a href="https://www.essex-tv.co.uk/">
<img class="normal" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
<img class="light" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
 <img class="dark" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
</a>
</div>
</div>
<nav class="vertical_menu dropdown_animation vertical_menu_on_click">
<ul id="menu-main" class=""><li id="nav-menu-item-15595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  narrow"><a href="https://www.essex-tv.co.uk/" class=""><i class="menu_icon blank fa"></i><span>Home</span><span class="plus"></span></a></li>
<li id="nav-menu-item-15586" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.essex-tv.co.uk/on-demand/" class=""><i class="menu_icon blank fa"></i><span>On Demand</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>WATCH ESSEX-TV</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
<li id="nav-menu-item-16435" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/entertainment/" class=""><i class="menu_icon blank fa"></i><span>ENTERTAINMENT</span><span class="plus"></span></a></li>
<li id="nav-menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/reality/" class=""><i class="menu_icon blank fa"></i><span>REALITY</span><span class="plus"></span></a></li>
<li id="nav-menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/business/" class=""><i class="menu_icon blank fa"></i><span>BUSINESS</span><span class="plus"></span></a></li>
<li id="nav-menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/e-fresh/" class=""><i class="menu_icon blank fa"></i><span>E-FRESH</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-16936" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="/essex-news" class=""><i class="menu_icon blank fa"></i><span>News</span><span class="plus"></span></a></li>
<li id="nav-menu-item-21185" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.essex-tv.co.uk/awards/" class=""><i class="menu_icon blank fa"></i><span>Awards</span><span class="plus"></span></a></li>
<li id="nav-menu-item-15767" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.essex-tv.co.uk/login/" class=""><i class="menu_icon blank fa"></i><span>Login / Register</span><span class="plus"></span></a></li>
</ul> </nav>
<div class="vertical_menu_area_widget_holder">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="" style="">
<div class="side_menu_button_wrapper">
<div class="side_menu_button">
<a class="not-logged-in" href="javascript:void(0)" style="    background-color: #c21b33;
    color: #ffffff;
    font-weight: 700;
    border: 1px solid #000000;
    transition: all 0.3s ease 0s;padding: 20px; margin-top: 20px">
<i class="fa fa-heart-o"></i>&nbsp;MY SAVED SHOWS </a>
</div>
</div>
</div></div>
</div><div id="search-3" class="widget widget_search"><h5>Search Essex-TV</h5><form role="search" method="get" id="searchform" action="https://www.essex-tv.co.uk/">
<div><label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="&#xf002" />
</div>
</form></div> </div>
</div>
</aside>
<header class="page_header  scroll_top  centered_logo regular  light ">
<div class="header_inner clearfix">
<div class="header_bottom clearfix" style=' background-color:rgba(10, 10, 10, 1);'>
<div class="header_inner_left">
<div class="mobile_menu_button">
<span>
<i class="qode_icon_font_awesome fa fa-bars "></i> </span>
</div>
<div class="logo_wrapper">
<div class="q_logo">
<a href="https://www.essex-tv.co.uk/">
<img class="normal" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
<img class="light" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
<img class="dark" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
<img class="sticky" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
<img class="mobile" src="https://www.essex-tv.co.uk/wp/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo" />
</a>
</div>
</div>
</div>
<nav class="mobile_menu">
<ul id="menu-main-1" class=""><li id="mobile-menu-item-15595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://www.essex-tv.co.uk/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-15586" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/on-demand/" class=""><span>On Demand</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>WATCH ESSEX-TV</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
<li id="mobile-menu-item-16435" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/entertainment/" class=""><span>ENTERTAINMENT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/reality/" class=""><span>REALITY</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/business/" class=""><span>BUSINESS</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/e-fresh/" class=""><span>E-FRESH</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-16936" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/essex-news" class=""><span>News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-21185" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/awards/" class=""><span>Awards</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-15767" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.essex-tv.co.uk/login/" class=""><span>Login / Register</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul> </nav>
</div>
</div>
</header>
<a id='back_to_top' href='#'>
<span class="fa-stack">
<i class="fa fa-arrow-up" style=""></i>
</span>
</a>
<div class="content ">
<div class="content_inner  ">
<div class="title_outer title_without_animation" data-height="100">
<div class="title title_size_large  position_center " style="height:100px;">
<div class="image not_responsive"></div>
<div class="title_holder" 100>
<div class="container">
<div class="container_inner clearfix">
<div class="title_subtitle_holder">
<h1><span>Could the business you run be eligible for a financial grant?</span></h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="container_inner default_template_holder">
<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
<div class="column1">
<div class="column_inner">
<div class="blog_holder blog_single">
<article id="post-41267" class="post-41267 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-buzz category-local-news">
<div class="post_content_holder">
<div class="post_image">
<img width="2304" height="1092" src="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?fit=2304%2C1092&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?w=2304&amp;ssl=1 2304w, https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?resize=300%2C142&amp;ssl=1 300w, https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?resize=768%2C364&amp;ssl=1 768w, https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?resize=1024%2C485&amp;ssl=1 1024w, https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?resize=700%2C332&amp;ssl=1 700w, https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?w=2120&amp;ssl=1 2120w" sizes="(max-width: 2304px) 100vw, 2304px" data-attachment-id="38257" data-permalink="https://www.essex-tv.co.uk/harlow-businesses-praised-for-following-covid-19-rules-but-warning-directed-at-those-who-would-flout-them/harlow-town/" data-orig-file="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?fit=2304%2C1092&amp;ssl=1" data-orig-size="2304,1092" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harlow town" data-image-description="" data-medium-file="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?fit=300%2C142&amp;ssl=1" data-large-file="https://i1.wp.com/www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg?fit=1024%2C485&amp;ssl=1" /> </div>
<div class="post_text">
<div class="post_text_inner">
<h2><span class="date">15 Apr</span> Could the business you run be eligible for a financial grant?</h2>
<div class="post_info">
<span class="time">Posted at 10:39h</span>
in <a href="https://www.essex-tv.co.uk/category/business/" rel="category tag">Business</a>, <a href="https://www.essex-tv.co.uk/category/buzz/" rel="category tag">Buzz</a>, <a href="https://www.essex-tv.co.uk/category/local-news/" rel="category tag">Local News</a> <span class="post_author">
by <a class="post_author_link" href="https://www.essex-tv.co.uk/author/timtiernan/">timtiernan</a>
</span>
<span class="dots"><i class="fa fa-square"></i></span><div class="blog_share qode_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><div class="inner_arrow"></div><ul><li class="facebook_share"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Could+the+business+you+run+be+eligible+for+a+financial+grant%3F&amp;p[summary]=Funding+is+available+to+support+businesses+including+self-employed+businesses+that+have+not+been+included+in+the+existing+national+and+local+coronavirus+financial+support+schemes+or+where+income%2C+including+financial+support%2C+has+been+unable+to+cover+business+costs.+The+additional+business+support+funding+provides+grants+of...&amp;p[url]=https%3A%2F%2Fwww.essex-tv.co.uk%2Fcould-the-business-you-run-be-eligible-for-a-financial-grant%2F&amp;&p[images][0]=https://www.essex-tv.co.uk/wp/wp-content/uploads/2020/08/harlow-town.jpeg', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><i class="fa fa-facebook"></i></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=Funding+is+available+to+support+businesses+including+self-employed+businesses+that+have+not+been+included+in+the+https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><i class="fa fa-twitter"></i></a></li><li class="google_share"><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.essex-tv.co.uk%2Fcould-the-business-you-run-be-eligible-for-a-financial-grant%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div> </div>
<p>Funding is available to support businesses including self-employed businesses that have not been included in the existing national and local coronavirus financial support schemes or where income, including financial support, has been unable to cover business costs. </p>
<p>The additional business support funding provides grants of up to £5,000 depending on business size. Essex County Council has provided Harlow Council with funding for this scheme.</p>
<p>To be eligible the business must:</p>
<p>have been trading on 1 January 2020, before the start of the pandemic<br />
have been adversely affected by the pandemic (for example, reductions to customer or sale numbers and reduction in cash flow so that meeting day to day working capital requirements has become unaffordable and unsustainable)<br />
be located within Harlow in Essex (no requirement to be occupying rateable premises)<br />
have been excluded from accessing other coronavirus financial support schemes or income, including financial support has been unable to cover fixed costs</p>
<p>Applications for this support must be received by 12pm on 4 May 2021</p>
<p>For more information and to apply visit the Harlow Council website &#8211; www.harlow.gov.uk/coronavirus/businesses</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41267" class="share-twitter sd-button share-icon" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41267" class="share-facebook sd-button share-icon" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41267" class="share-pinterest sd-button share-icon" href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
</div>
</article> </div>
<br /><br />
</div>
</div>
<div class="column2">
<div class="column_inner">
<aside class="sidebar">
<div id="recent-posts-9" class="widget widget_recent_entries posts_holder"> <h5>Recent Posts</h5> <ul>
<li>
<a href="https://www.essex-tv.co.uk/could-the-business-you-run-be-eligible-for-a-financial-grant/">Could the business you run be eligible for a financial grant?</a>
</li>
<li>
<a href="https://www.essex-tv.co.uk/lexden-school-first-to-spring-into-action-and-complete-their-octopus-ahoy-sculpture/">Lexden school first to spring into action and complete their Octopus Ahoy! sculpture</a>
</li>
<li>
<a href="https://www.essex-tv.co.uk/morrisons-cafes-open-for-al-fresco-dining-with-new-order-pay-service/">Morrisons cafes open for al fresco dining with new Order &#038; Pay service</a>
</li>
<li>
<a href="https://www.essex-tv.co.uk/stephen-metcalfe-mp-asks-the-pm-to-support-our-next-generation-of-engineers-as-we-build-back-better/">Stephen Metcalfe MP Asks The PM To Support Our Next Generation Of Engineers As We Build Back Better</a>
</li>
<li>
<a href="https://www.essex-tv.co.uk/fca-bans-and-fines-financial-adviser-68300-for-lacking-honesty-and-integrity/">FCA bans and fines financial adviser £68,300 for lacking honesty and integrity</a>
</li>
</ul>
</div><div id="categories-8" class="widget widget_categories posts_holder"><h5>Categories</h5> <ul>
<li class="cat-item cat-item-175"><a href="https://www.essex-tv.co.uk/category/business/">Business</a>
</li>
<li class="cat-item cat-item-445"><a href="https://www.essex-tv.co.uk/category/buzz/">Buzz</a>
</li>
<li class="cat-item cat-item-188"><a href="https://www.essex-tv.co.uk/category/columnists/">Columnists</a>
</li>
<li class="cat-item cat-item-176"><a href="https://www.essex-tv.co.uk/category/crime/">Crime</a>
</li>
<li class="cat-item cat-item-174"><a href="https://www.essex-tv.co.uk/category/local-news/">Local News</a>
</li>
<li class="cat-item cat-item-178"><a href="https://www.essex-tv.co.uk/category/politics/">Politics</a>
</li>
<li class="cat-item cat-item-177"><a href="https://www.essex-tv.co.uk/category/sport/">Sport</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.essex-tv.co.uk/category/uncategorized/">Uncategorized</a>
</li>
</ul>
</div><div id="tag_cloud-8" class="widget widget_tag_cloud posts_holder"><h5>Tags</h5><div class="tagcloud"><a href="https://www.essex-tv.co.uk/tag/celeb-fc/" class="tag-cloud-link tag-link-209 tag-link-position-1" style="font-size: 8pt;" aria-label="Celeb FC (1 item)">Celeb FC</a>
<a href="https://www.essex-tv.co.uk/tag/cream/" class="tag-cloud-link tag-link-208 tag-link-position-2" style="font-size: 8pt;" aria-label="CREAM (1 item)">CREAM</a>
<a href="https://www.essex-tv.co.uk/tag/epping-open-gardens/" class="tag-cloud-link tag-link-213 tag-link-position-3" style="font-size: 8pt;" aria-label="Epping Open Gardens (1 item)">Epping Open Gardens</a>
<a href="https://www.essex-tv.co.uk/tag/essex-air-ambulance/" class="tag-cloud-link tag-link-214 tag-link-position-4" style="font-size: 8pt;" aria-label="Essex Air Ambulance (1 item)">Essex Air Ambulance</a>
<a href="https://www.essex-tv.co.uk/tag/factor-essex/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 8pt;" aria-label="Factor Essex (1 item)">Factor Essex</a>
<a href="https://www.essex-tv.co.uk/tag/ian-gilbert/" class="tag-cloud-link tag-link-216 tag-link-position-6" style="font-size: 8pt;" aria-label="Ian Gilbert (1 item)">Ian Gilbert</a>
<a href="https://www.essex-tv.co.uk/tag/james-hill/" class="tag-cloud-link tag-link-212 tag-link-position-7" style="font-size: 8pt;" aria-label="James Hill (1 item)">James Hill</a>
<a href="https://www.essex-tv.co.uk/tag/jordan-gray/" class="tag-cloud-link tag-link-207 tag-link-position-8" style="font-size: 8pt;" aria-label="Jordan Gray (1 item)">Jordan Gray</a>
<a href="https://www.essex-tv.co.uk/tag/karin/" class="tag-cloud-link tag-link-211 tag-link-position-9" style="font-size: 8pt;" aria-label="Karin (1 item)">Karin</a>
<a href="https://www.essex-tv.co.uk/tag/kirkby/" class="tag-cloud-link tag-link-232 tag-link-position-10" style="font-size: 8pt;" aria-label="Kirkby (1 item)">Kirkby</a>
<a href="https://www.essex-tv.co.uk/tag/kris-johnson/" class="tag-cloud-link tag-link-225 tag-link-position-11" style="font-size: 8pt;" aria-label="Kris Johnson (1 item)">Kris Johnson</a>
<a href="https://www.essex-tv.co.uk/tag/lee-knell/" class="tag-cloud-link tag-link-206 tag-link-position-12" style="font-size: 8pt;" aria-label="Lee Knell (1 item)">Lee Knell</a>
<a href="https://www.essex-tv.co.uk/tag/mc-kie/" class="tag-cloud-link tag-link-210 tag-link-position-13" style="font-size: 8pt;" aria-label="MC Kie (1 item)">MC Kie</a>
<a href="https://www.essex-tv.co.uk/tag/nathan-hector/" class="tag-cloud-link tag-link-224 tag-link-position-14" style="font-size: 8pt;" aria-label="Nathan Hector (1 item)">Nathan Hector</a>
<a href="https://www.essex-tv.co.uk/tag/southend-pier/" class="tag-cloud-link tag-link-217 tag-link-position-15" style="font-size: 8pt;" aria-label="SOUTHEND Pier (1 item)">SOUTHEND Pier</a>
<a href="https://www.essex-tv.co.uk/tag/think-floyd/" class="tag-cloud-link tag-link-215 tag-link-position-16" style="font-size: 8pt;" aria-label="Think Floyd (1 item)">Think Floyd</a></div>
</div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="content_bottom">
</div>
</div>
</div>
<footer>
<div class="footer_inner clearfix">
<div class="footer_top_holder">
<div class="footer_top">
<div class="container">
<div class="container_inner">
<div class="three_columns clearfix">
<div class="column1 footer_col1">
<div class="column_inner">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><div class="separator  transparent center  " style=""></div>
</div>
</div><div id="text-9" class="widget widget_text"><h5>About Essex-TV</h5> <div class="textwidget"><p style="color: #ffffff; font-size: 1.2em ">
Essex TV is a digital channel that showcases films, TV series, coverage of events and current affairs across the UK.
 <hr />
&nbsp;
Powered by <a href="http://www.london-tv.co.uk">London TV</a>
</div>
</div> </div>
</div>
<div class="column2 footer_col2">
<div class="column_inner">
<div id="text-7" class="widget widget_text"> <div class="textwidget">
<div class="separator  transparent center  " style=""></div>
</div>
</div><div id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-menu-tv-container"><ul id="menu-footer-menu-tv" class="menu"><li id="menu-item-17015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17015"><a href="https://www.essex-tv.co.uk/about-essex-tv/">About Essex-TV</a></li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715"><a href="https://www.essex-tv.co.uk/contact/">Contact</a></li>
<li id="menu-item-15716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15716"><a href="/corporate">Corporate</a></li>
<li id="menu-item-15718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15718"><a href="/essex-tv-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15719"><a href="/essex-tv-terms-use/">Terms of Use</a></li>
</ul></div></div> </div>
</div>
<div class="column3 footer_col3">
<div class="column_inner">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><div class="separator  transparent center  " style=""></div>
</div>
</div><div id="text-13" class="widget widget_text"><h5>Follow Essex-TV</h5> <div class="textwidget"><span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://www.facebook.com/EssexTV' target='_blank'><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 10px 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-facebook " style="color: #ffffff;font-size: 14px;"></i></span></a></span><span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://twitter.com/essextv' target='_blank'><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 5px 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-twitter " style="color: #ffffff;font-size: 14px;"></i></span></a></span>
<span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://www.instagram.com/essextv/' target='_blank'><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 0 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-instagram " style="color: #ffffff;font-size: 14px;"></i></span></a></span>
<div class="separator  transparent center  " style="margin-top: 26px;"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer_bottom_holder">
<div class="footer_bottom">
<div class="textwidget"><div class="separator  transparent center  " style="margin-top: 20px;"></div>
<p style="font-size:13px">Copyright &COPY; Essex-TV 2016</p>
<div class="separator  transparent center  " style="margin-top: 20px;"></div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="pum-16347" class="pum pum-overlay pum-theme-16407 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:16347,&quot;slug&quot;:&quot;age-restriction&quot;,&quot;theme_id&quot;:16407,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_16347">
<div id="popmake-16347" class="pum-container popmake theme-16407 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_16347" class="pum-title popmake-title">
Content Restriction </div>
<div class="pum-content popmake-content">
<p style="margin-top: 25px;"><img class="restrict" src="https://essex-tv.co.uk/wp/wp-content/uploads/2016/04/content-restrict-logo.png" alt="" align="right" /></p>
<p style="margin-top: 15px;"><span style="color: black;">You need to be over the age of 16 to view this content.</span></p>
<p style="margin-top: 15px;"><span style="color: black;">If you&#8217;re not over 16, </span><a style="color: blue;" href="/wp">click here to visit the homepage</a> <span style="color: black;">to keep watching Essex-TV programmes.</span></p>
<p style="margin-top: 15px;"><span style="color: black;">If you&#8217;re over 16, click the button below to continue.</span></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.essex-tv.co.uk\/could-the-business-you-run-be-eligible-for-a-financial-grant\/":41267};
	</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202115'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.essex-tv.co.uk\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/qode-like.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/plugins.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/jquery.carouFredSel-6.2.1.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/lemmon-slider.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/jquery.fullPage.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/jquery.mousewheel.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/jquery.touchSwipe.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/default_dynamic.js?ver=1481535118'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/default.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/themes/bridge/js/custom_js.js?ver=1481535118'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/www.essex-tv.co.uk\/wp\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.essex-tv.co.uk\/wp\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.essex-tv.co.uk\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"16407","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.essex-tv.co.uk\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.essex-tv.co.uk\/wp\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-16347":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":16407,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":16347,"slug":"age-restriction"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.16.1'></script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essex-tv.co.uk/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'110666681',post:'41267',tz:'0',srv:'www.essex-tv.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '110666681', '41267' ]);
</script>
</body>
</html> 